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ABSTRAK 

 

Penelitian ini dilakukan dengan menggunakan metode HVSR 

(Horizontal to Vertical Spectral Ratio) yang bertujuan untuk melakukan 

pemetaan permodelan ketebalan sedimen sehingga dapat mengetahui 

struktur lapisan tanah berdasarkan ketebalan sedimen. Penelitian ini 

dilakukan di wilayah Kecamatan Jetis dengan luas daerah 24,47 km
2
.    

Pengambilan data dilakukan sebanyak 34 titik yang termasuk data primer 

dan 18 data sekunder dengan spasi grid 1 km. Data yang didapat dari 

pengukuran di lapangan berupa data numerik rekaman gelombang natural 

atau signal seismik di setiap titik pengukuran. Data tersebut diolah 

menggunakan beberapa software sehingga dapat mengetahui penyusun 

struktur lapisan tanahberdasarkan ketebalan sedimen. Software yang 

digunakan adalah DataPro, Sesarray-Geopsy, dan Surfer 10. 

Hasil penelitian ini lapisan tanah di wilayah bagian Utara 

Kecamatan Jetis (sayatan AA’) dengan ketebalan sedimen 0 s.d. 10 m 

tergolong kerikil berpasir, lempung berpasir keras; ketebalan sedimen 10 

s.d. 50 m tergolong kerikil berpasir, lempung berpasir keras; ketebalan 

sedimen >50 m tergolong tanah lembek. Lapisan tanah di wilayah bagian 

Tengah kecamatan ini (sayatan BB’) dengan ketebalan sedimen 0 s.d 20 

m kerikil berpasir keras, kerikil berpasir, lempung berpasir keras; 

ketebalan sedimen 20 s.d 40 m kerikil berpasir, lempung berpasir, tanah 

lembek; ketebalan sedimen >40 m tergolong tanah lembek. Lapisan tanah 

di wilayah bagian Selatan kecamatan ini (sayatan CC’) dengan ketebalan 

sedimen 0 s.d 20 m tergolong kerikil berpasir keras, kerikil berpasir, 

lempung kerikil keras; ketebalan sedimen 20 s.d 50 m tergolong lempung 

berpasir, tanah lembek, kerikil berpasir; ketebalan sedimen >50 m 

tergolong tanah lembek. 

 

Kata Kunci : Metode HVSR, Ketebalan sedimen, Lapisan tanah 
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BAB I  

PENDAHULUAN 

 
1.1. Latar Belakang Masalah 

Kepulauan Indonesia terletak pada pertemuan tiga 

lempeng tektonik utama, yaitu lempeng Indo-Australia di bagian 

Selatan, lempeng Eurasia di bagian Utara, dan lempeng Pasifik di 

bagian Timur (Ibrahim, 2005). Keberadaan interaksi lempeng-

lempeng ini menempatkan wilayah Indonesia sebagai wilayah yang 

sangat rawan terhadap gempabumi. Gempabumi merupakan salah 

satu bencana alam yang sering terjadi di Indonesia yang 

diakibatkan oleh interaksi lempeng tektonik dan letusan gunung 

berapi. Salah satu contohnya adalah gempabumi pada tanggal 27 

Mei 2006 berkekuatan 5,9 Skala Richter di D. I. Yogyakarta, 

tepatnya di Kabupaten Bantul. 

Gempabumi yang terjadi di Yogyakarta pada tanggal 27 

Mei 2006 menimbulkan kerusakan yang sangat parah. Kecamatan 

Jetis merupakan salah satu kecamatan di Kabupaten Bantul yang 

mengalami kerusakan paling parah. Hal ini ditunjukkan oleh data 

tingkat kerusakan bangunan dan korban jiwa akibat gempabumi 27 

Mei 2006 di Kecamatan Jetis (tabel 1.1).  
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Gambar 1.1. Peta kepulauan Indonesia pada pertemuan 3 lempeng 

(BMKG) 

 

Tabel 1.1 Data Tingkat Kerusakan Bangunan dan Korban Jiwa 

Akibat Gempabumi 27 Mei 2006 di Kecamatan Jetis 

No 

Desa di 

Kecamatan 

Jetis 

Tingkat Kerusakan Jumlah Penduduk 

Rusak 

Total 

Rusak 

Berat 

Rusak 

Ringan 
Jiwa Meninggal 

1 Patalan 2.799 392 82 9.971 265 

2 Sumberagung 2.263 1.218 221 14.150 139 

3 Canden 3.008 116 13 10.426 251 

4 Tirtomulyo 3.286 884 348 15.579 175 

Jumlah 11.356 2.610 664 50.126 830 

 

( Data Rekapitulasi Musibah Bencana Alam Gempabumi Kecamatan Jetis 

per tanggal 6 Juni 2006) 

 

Setiap wilayah memiliki tingkat kerusakan yang bervariasi 

dikarenakan kondisi geologi endapannya juga berbeda. Tingkat 

kerusakan yang diakibatkan gempabumi dipengaruhi oleh besarnya 

getaran atau gelombang permukaan yang sampai pada wilayah 

tersebut. Gelombang permukaan tersebut dapat dilihat dari tinggi 

rendahnya amplitudo gelombang seismiknya. Nilai amplifikasi 
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gempa dinyatakan dengan tinggi rendahnya nilai amplitudo 

gelombang. Besaran amplifikasi dari gelombang gempa sangat 

bervariasi tergantung pada kondisi geologi wilayahnya. Apabila 

gelombang gempa yang sangat besar merambat pada suatu wilayah, 

maka wilayah tersebut akan mengalami kegempaan yang tinggi 

dengan nilai amplifikasi yang besar. 

Wilayah yang termasuk dalam kategori rentan gempa 

adalah wilayah yang memiliki nilai daya penguatan guncangan atau 

amplifikasi tanah yang besar. Nilai amplifikasi tanah di wilayah 

tersebut dipengaruhi oleh nilai periode dominan tanah dan 

ketebalan sedimen. Ketebalan sedimen sangat mempengaruhi besar 

kecilnya guncangan saat terjadi gempabumi, semakin tebal nilai 

ketebalan sedimennya maka nilai periode dominan dan amplifikasi 

tanahnya akan semakin besar. Selain itu, struktur lapisan tanah juga 

mempengaruhi daya penguatan guncangan. Sehingga penyelidikan 

kegempaan sangat perlu dilakukan untuk mengetahui struktur 

lapisan tanah di wilayah tersebut. 

Pengukuran menggunakan mikrotremor adalah salah satu 

cara untuk mengetahui struktur permukaan lapisan tanah. 

Mikrotremor merupakan gelombang yang merambat pada lapisan 

sedimen permukaan dan merupakan getaran alami yang disebabkan 

oleh aktifitas seperti manusia, lalu lintas kendaraan, mesin pabrik, 

dan sebagainya (Parwatiningtyas, 2008). Analisis dengan 
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menggunakan mikrotremor diharapkan dapat menjelaskan secara 

nyata kondisi geologi bawah permukaan suatu wilayah rawan 

gempa.  

 
 

Gambar 1.2. Peta Resiko Gempabumi Kecamatan Jetis.  

(Gunawan, 2011) 

 

Analisis mikrotremor dapat dilakukan dengan 

menggunakan metode HVSR (Horizontal to Vertical Spectral 

Ratio). Metode ini merupakan salah satu cara untuk memahami 

sifat struktur bawah permukaan tanpa menyebabkan gangguan pada 

struktur tersebut. Metode HVSR merupakan metode yang 

digunakan sebagai indikator struktur bawah permukaan tanah yang 

memperlihatkan hubungan antara perbandingan perbandingan rasio 

spektrum fourier dari sinyal mikrotremor komponen horizontal 

terhadap komponen vertikalnya (Nakamura, 1989). 
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1.2. Rumusan Masalah 

Rumusan masalah dalam penelitian ini yaitu bagaimana 

struktur  lapisan tanah berdasarkan ketebalan sedimen dengan 

menggunakan metode HVSR? 

1.3. Tujuan Penelitian 

Adapun tujuan dari penelitian ini untuk mengetahui 

struktur lapisan tanah berdasarkan ketebalan sedimen dengan 

menggunakan metode HVSR.  

1.4. Batasan Penelitian 

Berdasarkan rumusan masalah, maka penelitian ini hanya dibatasi 

oleh: 

1. Lokasi penelitian terletak di wilayah Kecamatan Jetis, 

Kabupaten Bantul Yogyakarta. 

2. Pengukuran dilakukan di titik-titik yang telah di-grid 

dengan spasial 1 km sehingga sebaran nilai H atauV 

valid untuk pembuatan peta ketebalan sedimen. 

3. Menggunakan alat TDS-303 (Digital Portable 

Seismograph) dengan metode HVSR (Horizontal to 

Vertical Spectral Ratio). 
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1.5. Manfaat Penelitian 

Manfaat yang diperoleh dari penelitian ini sebagai berikut : 

1. Memberikan informasi tentang stuktur lapisan tanah 

berdasarkan ketebalan sedimen wilayah Kecamatan Jetis 

yang dapat digunakan dalam mitigasi bencana alam 

terutama gempabumi. 

2. Memudahkan penelitian lebih lanjut mengenai besar 

kecilnya kerusakan dan memberikan pengetahuan serta 

informasi tentang struktur lapisan tanah di wilayah 

Kecamatan Jetis, apabila gempabumi terjadi di wilayah 

tersebut. 
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  BAB V 

KESIMPULAN 

5.1. Simpulan 

Berdasarkan hasil penelitian ini dapat diketahui struktur lapisan 

tanah di wilayah Kecamatan Jetis berdasarkan ketebalan sedimen 

yang dibedakan dalam beberapa sayatan sebagai berikut : 

a. Wilayah Kecamatan Jetis Bagian Utara (Sayatan AA’)  

Struktur lapisan tanah pada ketebalan sedimen 0 s.d. 

10 m tergolong kedalam pasir berkerikil keras, pasir 

berkerikil, dan pasir berlempung keras. Lapisan tanah pada 

ketebalan sedimen 10 s.d. 50 m tergolong kedalam pasir 

berkerikil dan pasir berlempung, sedangkan lapisan tanah 

pada ketebalan sedimen >50 m merupakan batuan alluvial 

yang tergolong tanah lembek. 

b. Wilayah Kecamatan Jetis Bagian Tengah (Sayatan BB’)  

Struktur lapisan tanah pada ketebalan sedimen 0 s.d. 

20 m tergolong kedalam pasir berkerikil keras, pasir 

berkerikil, dan pasir berlempung keras. Lapisan tanah pada 

ketebalan sedimen 20 s.d. 40 m tergolong kedalam pasir 

berkerikil dan pasir berlempung, sedangkan lapisan tanah 

pada ketebalan sedimen >40 m merupakan batuan alluvial 

yang tergolong tanah lembek. 
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c. Wilayah Kecamatan Jetis Bagian Selatan (Sayatan CC’)  

Struktur lapisan tanah pada ketebalan sedimen 0 s.d. 

20 m tergolong kedalam pasir berkerikil keras, pasir 

berkerikil, dan pasir berlempung keras. Lapisan tanah pada 

ketebalan sedimen 20 s.d. 50 m tergolong kedalam pasir 

berkerikil dan pasir berlempung keras, sedangkan lapisan 

tanah pada ketebalan sedimen >50 m merupakan batuan 

alluvial tergolong tanah lembek. 

5.2. Saran 

Diharapkan adanya penelitian lanjutan menggunakan metode 

Nakamura yang lain yaitu MSAW dan alat geofisika lainnya, 

misalnya PPM (Proton Precission Magnetometer).  
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LAMPIRAN I       

Hasil Data Pengukuran 

Desa Titik X (Long) Y (Lat) 
Elevasi 

(m) 

Frekuensi 

Dominan Tanah 

atau fo (Hz) 

Average 

H/V 

Periode Dominan 

Tanah atau Tg 

(sekon) 

Kec. Gel. S 

atau Vs 30 

(m/s) 

Ketebalan 

Sedimen 

atau H (m) 

Patalan 

1 110,331873 -7,946513 21 2,51321 2,83402 0,3978975 231,3602841 23,0144202 

2 110,337368 -7,937378 45 2,51321 3,00161 0,3978975 226,5480185 22,5357231 

3 110,334781 -7,926485 50 0,658163 1,34939 1,5193805 231,5263131 87,9441389 

4 110,342185 -7,944471 40 0,993982 2,42728 1,0060544 227,4091729 57,1965018 

5 110,341443 -7,937715 48 2,04506 4,63958 0,4889832 226,8946186 27,7369146 

6 110,341195 -7,928672 50 2,78606 2,71517 0,3589298 228,9264237 20,5421297 

7 110,341373 -7,919242 54 2,98423 2,44213 0,3350948 239,7724942 20,0866299 

8 110,340583 -7,910833 54 3,30821 3,10697 0,3022783 251,1020771 18,9756755 

11 110,350938 -7,928061 58 2,98423 3,7878 0,3350948 230,408882 19,3022054 

14 110,351216 -7,901713 68 1,45045 3,18447 0,6894412 258,0848711 44,4835863 

18 110,334781 -7,926485 62 3,19648 2,36985 0,3128441 226,3919952 17,7063516 

a4 110,329846 -7,916143 35 2,69197 2,61491 0,3714752 251,9153649 23,3950754 

a6 110,340382 -7,898072 43 3,42384 2,40917 0,2920697 258,2722703 18,8583776 

b7 110,353062 -7,918755 34 3,42384 1,94591 0,2920697 243,638208 17,789836 

Canden 

9 110,349611 -7,947027 21 1,55362 2,27698 0,643658 217,7166417 35,0337666 

13 110,342311 -7,920503 64 2,78606 2,83901 0,3589298 239,7724942 21,5153742 

23 110,368308 -7,947103 52 0,658163 1,01084 1,5193805 286,832539 108,951939 

24 110,369371 -7,936458 52 2,42834 3,43407 0,4118039 233,8945023 24,0796699 

b6 110,360537 -7,926277 33 2,78606 2,92652 0,3589298 227,7579334 20,4372782 

b8 110,353991 -7,939807 28 1,72228 2,44438 0,5806257 222,7391689 32,3320205 

d1 110,365657 -7,956517 32 7,04437 3,6343 0,1419573 535,7175449 19,0122589 
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Desa Titik 
X 

(Longitude) 

Y 

(Latitude) 

Elevasi 

(m) 

Frekuensi 

Dominan 

Tanah 

atau fo 

(Hz) 

Average 

H/V 

Periode 

Dominan 

Tanah atau 

Tg (sekon) 

Kec. Gel. S  

atau Vs 30 

(m/s) 

Ketebalan 

Sedimen 

atau H (m) 

Sumberagung 

19 110,359495 -7,910562 66 3,54351 3,5559 0,28220606 235,494944 16,6145251 

20 110,359595 -7,901541 70 1,60792 2,52693 0,62192149 248,117415 38,5773881 

21 110,360452 -7,892357 75 2,34633 2,89177 0,42619751 252,800895 26,9357779 

22 110,360032 -7,883198 79 3,08853 3,19981 0,32377863 250,14806 20,2481488 

25 110,37411 -7,927715 61 2,78606 2,92201 0,34223018 240,894405 0,01141828 

26 110,373445 -7,920331 63 2,60106 4,68504 0,38445864 249,248088 23,9563955 

28 110,368223 -7,897477 63 3,79555 3,96088 0,26346643 241,606911 15,9138274 

29 110,368645 -7,892243 68 4,20761 2,42387 0,23766461 249,6624 14,8339794 

30 110,368438 -7,883032 77 3,42384 2,59318 0,29206972 253,861188 18,5362917 

31 110,368898 -7,874141 77 2,78606 2,00357 0,35892981 249,564069 22,3939963 

34 110,377945 -7,910891 52 4,99618 6,24953 0,20015292 265,647442 13,2925276 

38 110,378062 -7,874302 79 2,88344 3,44007 0,34680798 252,437887 21,8868683 

b4 110,373665 -7,896911 44 3,30821 4,06174 0,30227827 238,814656 18,0471204 

b5 110,372812 -7,917697 37 1,40147 2,89309 0,7135365 250,822861 44,7428166 

b9 110,364923 -7,903002 40 3,19648 3,76791 0,31284413 239,17155 18,7058538 

c5 110,390288 -7,927025 46 1,84479 1,84946 0,54206712 406,006935 55,0207523 

c7 110,380185 -7,951851 27 2,42834 4,63371 0,41180395 360,984146 37,1636741 

c9 110,375197 -7,915885 35 3,19648 6,74046 0,31284413 260,47665 20,3721477 

c10 110,376132 -7,916573 34 2,98423 4,09559 0,33509482 276,563973 23,1687883 
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Desa Titik 
X 

(Longitude) 

Y 

(Lattitude) 

Elevasi 

(m) 

Frekuensi 

Dominan 

Tanah atau 

fo (Hz) 

Average 

H/V 

Periode 

Dominan 

Tanah atau 

Tg (sekon) 

Kec. Gel. S 

atau Vs 30 

(m/s) 

Ketebalan 

Sedimen 

atau H (m) 

Tirtomulyo 

35 110,377303 -7,901467 60 2,42834 5,99679 0,4118039 254,5058816 26,2016317 

37 110,378091 -7,883385 70 3,54351 2,28237 0,2822061 250,7212721 17,6887657 

40 110,388091 -7,909798 69 6,5766 3,85352 0,1520543 302,3555322 11,4936111 

43 110,388373 -7,883833 68 1,90927 3,44337 0,5237604 305,2442776 39,9687155 

46 110,395511 -7,890166 116 1,45045 2,46901 0,6894412 435,2604896 75,0216294 

48 110,395045 -7,874771 69 1,55362 3,83712 0,643658 262,4249385 42,2279802 

b1 110,385691 -7,890405 46 1,50115 3,46731 0,6661559 331,5467753 55,215464 

b2 110,387801 -7,897225 47 2,78606 5,18102 0,3589298 398,4073303 35,7500673 

b3 110,387315 -7,894522 47 7,80914 4,66661 0,1280551 381,7038598 12,219779 

c1 110,383903 -7,903082 43 3,08853 3,89138 0,3237786 337,6869252 27,3339522 

c4 110,392301 -7,918492 88 2,88344 2,39329 0,346808 443,5133444 38,4534917 
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LAMPIRAN 2 

 

1. Perhitungan Nilai Periode Dominan Tanah 

Sampel Desa Patalan di titik 1 

Tg =  

 
  

 =  

          
  

 = 0,3978975 s 

 

 

2. Perhitungan Nilai Ketebalan Sedimen 

Sampel Desa Patalan di titik 1 

H =   

   
  

 =                

             
  

 = 23,0144202 m 
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LAMPIRAN 3 

 

 

Peta “Geologi Regional Yogyakarta dan Sekitarnya” 

(sumber: surono et al, 1992 dan Rahardjo et al, 1995 dalam Setiadji et al, 2008) 
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Peta Konstelasi batuan Berumur Kuarter dan Tersier Regional Yogyakarta. 

(sumber: Rahardjo et al, 1995 dalam jurnal Mulyaningsih. S, 2006)  
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Peta Geologi Regional lembar Yogyakarta, Jawa 

(sumber: Wartono Rahardjo, 1997) 
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LAMPIRAN 4 

 

TAHAP-TAHAP PENGOLAHAN DATA 

A. Mengolah Data mentah Mikrotremor  

1. Data mentah mikrotremor yang diperoleh dari pengukuran 

dibuka menggunakan software DataPro yang merupakan paket 

program dari seismograf TDS 303. 

2. Hasil pengukuran data tersebut tercatat dalam 3 jenis gelombang 

yaitu gelombang seismik vertikal, horizontal (Utara-Selatan), 

dan horisontal (Barat-Timur). 

 

3. Data hasil pengukuran tersebut dalam tampilan software 

DataPro tidak dapat langsung diolah dan dirubah ke dalam 

format ASCII menggunakan perangkat lunak DataPro. 
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4. Kemudian data dalam format ASCII dirubah dalam format saf 

(Format Sesame ASCII) agar dapat diolah menggunakan 

software Geopsy. 

 

           

B. Menganalisis HVSR menggunakan Software Sesarray-Geopsy 

1. Buka aplikasi software Sesaray-Geopsy, maka akan muncul:  

 

2. Klik Oke, maka akan muncul: 
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3. Klik import signals, kemudian dicari file penyimpanan data 

titik-titik pengukuran, dipilih dalam bentuk saf kemudian klik 

Open.  

 

4. Kemudian akan muncul kotak grafik seperti gambar di bawah 

ini.  

 

5. Klik kotak H atauV pada tool bar, maka akan mucul spectral 

ratio toolbox. Klik add kemudian pada kotak grafik dipilih 

wimdow yang noise-nya sedikit 

.  
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6. Klik start maka akan muncul grafik seperti gambar di bawah ini. 

 

7. Untuk menyimpan, klik file kemudian pilih save results as. 

 

8. Untuk membuat grafik hubungan antara average H atauV 

dengan frekuensi dari data hasil olahan software geopsy 

menggunakan excel.  
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C. Mencari Nilai Vs 30 Menggunakan Software Surfer 10 

1. Buka aplikasi Software Surfer 10, maka akan muncul: 

 

2. Klik File → Open, dipilih data USGS dalam bentuk txt, 

kemudian di-klik, maka akan muncul: 

 

3. Klik File →New →Plot         

 

4. Grid → Data → pilih data txt → Open → Oke , maka 

menghasilkan file tipe GRD. 

5. Save Grid Data Report  
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6. File → Open → Data Grid , maka akan muncul pola grid 

 

7. Cocokan dengan data longitudinal dan latitude pada data hasil 

penelitian. Setelah itu dapat diperloeh nilai Vs. 

 

D. Pembuatan Peta Model Menggunakan Software Surfer 10 

1. Buka aplikasi Software Surfer 10, maka akan muncul: 

 

2. Klik File → New → Worksheet 
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3. Pada kolom „x‟ diisi data longitudinal, kolom „y‟ diisi data 

latitudinal, dan kolom „z‟ diisi dengan data yang akan dibuat 

peta permodelan, misalnya data periode. 

 

4. Save dalam bentuk BLN. 

5. Klik File → New → Plot     

 

6. Grid → Data → pilih data bln → Open → Oke , maka 

menghasilkan file tipe GRD. 

7. Save Grid Data Report  
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8. Map → New  → Image Map → pilih data GRD → Open. 

 

9. Mengubah warna image, klik image → General → Colors → 

pilih warna tema yang dikehendaki. Klik Interpolate pixels →  

klik show color scale. 

 

10.  Menambahkan peta, klik Map → New → Base Map → Pilih 

peta yang akan ditambahkan.  
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11. Mengkompail peta, blok semua peta → Map → Overlay map 

→ klik Map di object manager → Limits → pada Spatial 

Extents, x dan y (min, max) diganti dengan Limits peta awal 

tersebut. 

 

 

E. Mencari Nilai jarak Sayatan tiap Slice Menggunakan Software 

ArcView 3.3 

1. Buka aplikasi software ArcView 3.3 maka akan muncul:  
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2. Klik Table → add maka akan muncul  

 

3. Cari file data dalam bentuk txt, kemudian dipilih dan klik Oke, 

maka akan muncul:  

 

4. Klik View → New, maka akan muncul : 

 

5. Klik View  →  Add Event Theme  →  klik hasil titik samping 

kiri. 
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6. Klik Select Feature → View → Properties → Map units (pilih 

decimal degrees) → Distance units (meters) → Oke. 

 

7. Blok titik yang akan dicari jaraknya →  klik Measure        
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F. Pembuatan Model Profil Penampang Menggunakan Software 

Surfer 10. 

Model profil penampang ada 2 jenis hubungan, yaitu : 

a. Hubungan antara ketebalan sedimen, jarak sayatan (A-A‟, B-B‟, 

dan C-C‟), dan periode dominan tanah. 

b. Hubungan antara frekuensi dominan tanah, jarak sayatan (A-A‟, 

B-B‟, dan C-C‟), dan amplitudo dominan tanah. 

1. Buka aplikasi Software Surfer 10, maka akan muncul: 

 

2. Klik File →  New → Worksheet 

 

3. Pada kolom „x‟ diisi data jarak sayatan, kolom „y‟ diisi data 

ketebalan sedimen, dan kolom „z‟ diisi dengan frekuensi 

dominan. 
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4. Save dalam bentuk BLN. 

5. Klik File → New →  Plot     

 

6. Grid → Data → pilih data bln → Open  → Oke , maka 

menghasilkan file tipe GRD. 

7. Save Grid Data Report 

8. Map  → New → Image Map →  pilih data GRD → Open. 

9. Mengubah warna image, klik image → General → Colors → 

pilih warna tema yang dikehendaki. Klik Interpolate pixels → 

klik show color scale. 
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LAMPIRAN 5 

 

FOTO-FOTO LOKASI DAN PENGAMBILAN DATA 
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